Small problems after upgrading NAS540 to firmware v5.20(AATB

Mindspeed Comcerto 2000 based
Post Reply
mirtomi
Posts: 8
Joined: Wed Dec 02, 2015 6:54 am

Small problems after upgrading NAS540 to firmware v5.20(AATB

Post by mirtomi » Fri Nov 11, 2016 11:52 am

Hi guys,

I have recently upgraded the NAS540 to firmware V5.20(AATB.0) and I have some issues.The first one is that I can't find in the new interface how can I move files from one share/location to another like it was possible in the old firmware in "Shares". The second problem is that when I stream movies to my Samsung TV, the Twonky media server (I suppose) is causing the NAS to disconnect and the web interface to freeze. Basically the NAS becomes unaccessible and I have to restart it manually to get it working again. This issue happens randomly, sometimes after 15 min. of playing, sometimes just immediately after I play the movie. The message that I on the TV get is "No network connection", then the NAS freezes. I checked the cables in the switch and they are ok (I first assumed that it was a network cable connection problem).

Can you please help? Eventually, if I can't make it work, is it possible to downgrade to firmware V5.11(AATB.3)C0.

Thank you.

Comingessp
Posts: 2
Joined: Mon Nov 21, 2016 1:45 am

Re: Small problems after upgrading NAS540 to firmware v5.20(

Post by Comingessp » Mon Nov 21, 2016 1:51 am

I also updated recently. I have had some problems after the upgrade. I have contacted Zyxel. They have answered me quickly and professionally. The solution is to reset the Nas. I have reset using the reset button. The problems have disappeared and now, the NAS does not behave erratically. Sorry for my level of English. I am using a translator. Thank you.
mirtomi wrote:Hi guys,

I have recently upgraded the NAS540 to firmware V5.20(AATB.0) and I have some issues.The first one is that I can't find in the new interface how can I move files from one share/location to another like it was possible in the old firmware in "Shares". The second problem is that when I stream movies to my Samsung TV, the Twonky media server (I suppose) is causing the NAS to disconnect and the web interface to freeze. Basically the NAS becomes unaccessible and I have to restart it manually to get it working again. This issue happens randomly, sometimes after 15 min. of playing, sometimes just immediately after I play the movie. The message that I on the TV get is "No network connection", then the NAS freezes. I checked the cables in the switch and they are ok (I first assumed that it was a network cable connection problem).

Can you please help? Eventually, if I can't make it work, is it possible to downgrade to firmware V5.11(AATB.3)C0.

Thank you.

mirtomi
Posts: 8
Joined: Wed Dec 02, 2015 6:54 am

Re: Small problems after upgrading NAS540 to firmware v5.20(

Post by mirtomi » Mon Dec 19, 2016 12:45 pm

Hi Comingessp, and thank you for the answer. I also reset the NAS and some of the problems seem to have gone. But it still remains one question:
Using the new interface, how can you move files/directories from one location to another by using only the NAS and not copying them by means of the computer. This menu facility was under "Shares" option in the old interface, but I can't find it in the new one.
Can anybody please point it out? Must also say that the "File Browser" does not have the copy/cut/paste option.
Thank you all for stopping by and for your input.

Mijzelf
Posts: 6194
Joined: Mon Jun 16, 2008 10:45 am

Re: Small problems after upgrading NAS540 to firmware v5.20(

Post by Mijzelf » Mon Dec 19, 2016 2:35 pm

In the File Browser you can drag&drop files.

Post Reply