General NAS-Central Forums

Welcome to the NAS community
It is currently Sun Jul 23, 2017 4:48 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Jul 08, 2017 12:58 pm 
Offline

Joined: Sat Jun 08, 2013 9:02 am
Posts: 113
Hi all.

So i just upgrded the FW to V5.21(AATB.0) and had some issues. The only one left is the print server. I have a samsung ml-1665 printer connected but i cant se it in the webui. Dmesg shows that is connected properly:
Code:
[  373.107793] hub 1-1:1.0: state 7 ports 4 chg 0000 evt 0002
[  373.108107] hub 1-1:1.0: port 1, status 0100, change 0001, 12 Mb/s
[  373.108209] usb 1-1.1: USB disconnect, device number 3
[  373.113471] usb 1-1.1: unregistering device
[  373.113481] usb 1-1.1: unregistering interface 1-1.1:1.0
[  373.113596] drivers/usb/core/file.c: removing 0 minor
[  373.114451] usblp0: removed
[  373.119697] usb 1-1.1: usb_disable_device nuking all URBs
[  373.119761] usb 1-1.1: Successful Endpoint Configure command
[  373.286192] hub 1-1:1.0: debounce: port 1: total 100ms stable 100ms status 0x100
[  375.411717] hub 1-1:1.0: state 7 ports 4 chg 0000 evt 0002
[  375.412010] hub 1-1:1.0: port 1, status 0101, change 0001, 12 Mb/s
[  375.566024] hub 1-1:1.0: debounce: port 1: total 100ms stable 100ms status 0x101
[  375.655960] usb 1-1.1: new full-speed USB device number 4 using xhci-hcd
[  375.683497] usb 1-1.1: ep0 maxpacket = 16
[  375.683534] usb 1-1.1: Successful evaluate context command
[  375.684101] usb 1-1.1: default language 0x0409
[  375.684626] usb 1-1.1: udev 4, busnum 1, minor = 3
[  375.684635] usb 1-1.1: New USB device found, idVendor=04e8, idProduct=3301
[  375.691769] usb 1-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  375.699152] usb 1-1.1: Product: ML-1660 Series
[  375.703609] usb 1-1.1: Manufacturer: Samsung Electronics Co., Ltd.
[  375.709831] usb 1-1.1: SerialNumber: Z4ZFBKAZA00641X.
[  375.716731] usb 1-1.1: usb_probe_device
[  375.716748] usb 1-1.1: configuration #1 chosen from 1 choice
[  375.716821] usb 1-1.1: Successful Endpoint Configure command
[  375.716955] usb 1-1.1: adding 1-1.1:1.0 (config #1, interface 0)
[  375.717637] usblp 1-1.1:1.0: usb_probe_interface
[  375.717650] usblp 1-1.1:1.0: usb_probe_interface - got id
[  375.717825] usb 1-1.1: Successful Endpoint Configure command
[  375.723877] usblp 1-1.1:1.0: looking for a minor, starting at 0
[  375.727052] usblp0: USB Bidirectional printer dev 4 if 0 alt 0 proto 2 vid 0x04E8 pid 0x3301
[  375.741371] drivers/usb/core/inode.c: creating file '004'

Any idea how can i force the print server to recognize it?

Thanks in advance for the help :)

_________________
Zyxel NSA325 [4.71(AAAJ.0) + FFP]
Zyxel NAS540 [V5.20(AATB.0)]


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group