General NAS-Central Forums

Welcome to the NAS community
It is currently Fri Aug 22, 2014 9:51 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Oct 27, 2011 6:32 am 
Offline

Joined: Thu Oct 27, 2011 6:07 am
Posts: 1
Hello All,

after purchasing the 1 TB Version of the HMNHD i noticed that Torrents were restarted with the reboot of the NAS, so i installed telnet access and tried to do what ist described in the thread linked blelow.
http://forum.nas-central.org/viewtopic.php?f=242&t=3205

Unfortunately i seem to be a little too stupid for it so that i didn't get further than contacting the NAS via Telnet. I then tried to type some words that could have been (but obviouslyweren't) commands there and now ican't get telnet access anymore.
Anyway. So i unmounted the HDD from the NAS and connected it to a Ubuntu System via SATA to USB adapter and managed to edit the torrd file from there.

Now it's for the central problem.

Although the torrents now seem to be reboot-resistant i have the prob that i am not able to START a torrent.
When i put a torrent-file AND a Folder of the same name with all the data contained in the torrent, the NAS will start to download the torrent from scratch instead of checking for existing files.
It seems to help when i put the files of the torrent into the /nethdd/iomega_torrent_temp/ folder, but to do this i would have to unmount the HDD anytime i want to seed a torrent.
So now my questions:
Is there a way to either make the /nethdd/iomega_torrent_temp/ folder visible in the NAS Interface AND/OR my Win7 Explorer as another drive or can I move the /nethdd/iomega_torrent_temp/ folder to another location where i can see and use it?
Or is it possible to use the torrent folder as temp torrent folder aswell?
And how do i do it?
As you can see from what i wrote above i have absolutely no linux knowledge but I'm willing to learn sth about it.

Big Thanks for help.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group