bricked my ReadyNas Duo

The Netgear NAS forum
Post Reply
Posts: 2
Joined: Sat Sep 11, 2010 11:32 pm

bricked my ReadyNas Duo

Post by emilc » Sat Sep 11, 2010 11:49 pm

i folks, is there somebody that could help me un-brick my nas?
when i connect the power plug and power on the unit. i can then hear the fan spin but no light at front. i have tried with usb boot recovery (but its like the unit cant see it) also tried with TFTP_Boot but the same. the problem startet when i first turned on the unit, it started blinking so i used TFTP_Boot too flash it because reset button did't help. but after it finished i reset my unit as it said in the guide. and now no light indication when powering it on only fan spinning. so i was thinking, is it possible to re-flash it from the serial port or some sort of a JTAG connection on the board.

Posts: 39
Joined: Tue Sep 09, 2008 9:56 am

Re: bricked my ReadyNas Duo

Post by hno » Wed Mar 16, 2011 10:35 pm

You can find information about the serial port both in this forum and in the wiki. But if you get no leds at all then I am afraid it may truly be a brick.

Life is not lost however. The drive is quite likely healthy and you can most likely recover all data from it.

Post Reply