General NAS-Central Forums

Welcome to the NAS community
It is currently Sun Mar 18, 2018 5:42 pm

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: bricked my ReadyNas Duo
PostPosted: Sat Sep 11, 2010 11:49 pm 

Joined: Sat Sep 11, 2010 11:32 pm
Posts: 2
i folks, is there somebody that could help me un-brick my nas?
when i connect the power plug and power on the unit. i can then hear the fan spin but no light at front. i have tried with usb boot recovery (but its like the unit cant see it) also tried with TFTP_Boot but the same. the problem startet when i first turned on the unit, it started blinking so i used TFTP_Boot too flash it because reset button did't help. but after it finished i reset my unit as it said in the guide. and now no light indication when powering it on only fan spinning. so i was thinking, is it possible to re-flash it from the serial port or some sort of a JTAG connection on the board.

PostPosted: Wed Mar 16, 2011 10:35 pm 

Joined: Tue Sep 09, 2008 9:56 am
Posts: 39
You can find information about the serial port both in this forum and in the wiki. But if you get no leds at all then I am afraid it may truly be a brick.

Life is not lost however. The drive is quite likely healthy and you can most likely recover all data from it.

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 5 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group