General NAS-Central Forums

Welcome to the NAS community
It is currently Thu Aug 28, 2014 1:17 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: FFP on the ix2-200 CE
PostPosted: Tue Apr 30, 2013 1:06 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 4332
I wrote an Application to install FFP on the ix2-200 CE:
http://iomega.nas-central.org/wiki/Application:FFP


Top
 Profile  
 
PostPosted: Tue May 07, 2013 1:45 pm 
Offline

Joined: Tue May 07, 2013 1:23 pm
Posts: 1
Thanks for this I installed FFP on my IX2-200 over the weekend, working great and really opened up what I can do with it.

Tried running Plex, the arm build seems rather buggy at present and the performance of the NAS lets it down a little.

Transmission is running well and big improvement on the built in client.

One slight issue though, my NAS Administrator account no longer works for FTP. If I remove FFP it works again, checked it a couple of times to be sure. Any ideas?


Top
 Profile  
 
PostPosted: Tue May 07, 2013 8:16 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 4332
The only interference I can think of is the user shell. The startscript changes the shell of both root and admin from /bin/sh to /ffp/bin/sh, mainly to get the FFP environment enabled. Maybe ftp does something with this shell?
You can edit /etc/passwd to change the admin shell back, and see if this is indeed causing the problem.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group