nas in explorer

Post Reply
Posts: 1
Joined: Sat Aug 13, 2016 4:11 pm

nas in explorer

Post by przytula » Sat Aug 13, 2016 4:16 pm

I have a nas from medion since windows 7
migrated to windows 10 : still no problem
now with last update installed :
I can access the files using the browser interface - login....
If I want to map the drive (as it was before)
net use y: \\\MyLibrary it returns error 53
the address is correct as I can use it in the browser
any setting in windows that blocks this access ?
thanks for all update/help
best regards, Guy Przytula

Posts: 6251
Joined: Mon Jun 16, 2008 10:45 am

Re: nas in explorer

Post by Mijzelf » Sun Aug 14, 2016 12:03 pm

Do you know if it worked with Windows 8? There is a known issue in all PLX7820 based NASes, which caused problems starting with Windows 8. I implemented the work-around suggested in that Samba thread in my Tweaks package.

If that doesn't solve the issue, you can try do disable SMB2/3 in Windows, although Microsoft doesn't recommend it.

A last option is to install a more recent 3th party Samba server on the NAS. Maybe using Entware-ng.

Post Reply